
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.alpineavalanche.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Johnny Carl Griffis was born on Oct. 23, 1946, to John Allen and Clara Del Griffis in Vivian, Caddo Parish, Louisiana. He married Shelia Landis, and born to them was" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png?resize=200%2C255" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="255" />
<meta property="og:title" content="Johnny Carl Griffis" />
<meta property="og:description" content="Johnny Carl Griffis was born on Oct. 23, 1946, to John Allen and Clara Del Griffis in Vivian, Caddo Parish, Louisiana. He married Shelia Landis, and born to them was" />
<meta property="og:site_name" content="Alpine Avalanche" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="137340942975933" />
<meta property="article:publisher" content=" https://www.facebook.com/TheAlpineAvalanche/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"80bf7530-7521-11eb-94ab-3f2280362b41","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/impressions.js?_dc=1614096328"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/traffic.js?_dc=1614062101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/settings.js?_dc=1585936720"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1584972556"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1584972525"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584991517"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1589483193"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h4","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1508132"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1585937023"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Johnny Carl Griffis | Obituaries | alpineavalanche.com</title>
            
    <style>body { background-color: #39215e; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #d3d6d6; color: #39215e; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39215e; }#site-header{ border-bottom: 3px solid #39215e; }#site-footer{ border-top: 3px solid #39215e; } .tnt-bg-accent { background-color: #39215e; } a .tnt-caret-down { color: #39215e; } .block-title .block-title-inner { border-color: #39215e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39215e; } .form-control:focus { border-bottom-color: #39215e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.alpineavalanche.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/51a7dad4-cba2-11e7-8268-f302942d8fa3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Johnny Carl Griffis | Obituaries | alpineavalanche.com" href="http://www.alpineavalanche.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-80bf7530-7521-11eb-94ab-3f2280362b41  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alpineavalanche.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=80bf7530-7521-11eb-94ab-3f2280362b41&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.alpineavalanche.com",
  secureDomain: "alpineavalanche.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.alpineavalanche.com/tncms/admin/editorial-asset/?edit=80bf7530-7521-11eb-94ab-3f2280362b41"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1508205" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1508205" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alpineavalanche.com/users/signup/?referer_url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alpineavalanche.com/users/login/?referer_url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alpineavalanche.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1508205').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alpineavalanche.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alpineavalanche.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alpineavalanche.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1508205').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.alpineavalanche.com/users/logout/" id="user-logout-form-1508205"><input type="hidden" name="referer_url" value="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/big_bend_living/"  class="nav-link tnt-section-big-bend-living">Big Bend Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rockslides/"  class="nav-link tnt-section-rockslides">Rockslides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/rockslides/"  class="nav-link tnt-section-rockslides">Rockslides</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/rockslides/"  class="nav-link tnt-section-rockslides">Rockslides</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinions">Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-businesses">Businesses</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-search-businesses">Search Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1508201" class="tncms-block hidden-md hidden-lg"><section id="block-1508201" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1508201" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1508201" aria-labelledby="site-search-button-1508201" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1508201-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1508201-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1508201-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1508201').submit();
        return false;
    });

    $('#site-search-1508201').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1508201 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1508201 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1508201-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-online-access"  href="https://www.alpineavalanche.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Print</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1508204" class="tncms-block"><div id="user-controls-1508204" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.alpineavalanche.com/users/signup/?referer_url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.alpineavalanche.com/users/login/?referer_url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.alpineavalanche.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1508204').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.alpineavalanche.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.alpineavalanche.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.alpineavalanche.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1508204').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.alpineavalanche.com/users/logout/" id="user-logout-form-1508204"><input type="hidden" name="referer_url" value="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1508202" class="tncms-block header-social pull-left"><div class="follow-links-1508202 default">
    
    <section id="block-1508202" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheAlpineAvalanche/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Rockslides/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.alpineavalanche.com",
  "sameAs" : ["https://www.facebook.com/TheAlpineAvalanche/","http://twitter.com/Rockslides/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1508206" class="tncms-block clearfix"><div id="weather-1508206" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79831" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="79831"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1508206 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Alpine, TX
                                
                                 <small>(79831)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 78F. Winds SW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 45F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 23, 2021 @ 9:48 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=79831"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1520066" class="tncms-block"><a href="/marketplace/" class="btn btn-sm btn-warning pull-right"><i class="fa fa-shopping-cart" aria-hidden="true" style="color:#000"></i>
  MARKETPLACE</a><div class="clearfix"></div></div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1508200" class="tncms-block padding-top"><section id="block-1508200" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1508200" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1508200" aria-labelledby="site-search-button-1508200" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1508200-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1508200-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1508200-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1508200').submit();
        return false;
    });

    $('#site-search-1508200').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1508200 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1508200 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1508200-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1828170" class="tncms-block"><div id="site-logo-1828170" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=540%2C84 540w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=640%2C100 640w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png?resize=750%2C117 750w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/c7c31596-6d38-11ea-95b6-cf4a41644d49.png 990w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1508197" class="tncms-block hidden-lg hidden-md"><section id="block-1508197" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=540%2C87 540w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=640%2C103 640w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=750%2C121 750w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=990%2C160 990w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=1035%2C167 1035w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=1200%2C194 1200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=1333%2C215 1333w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg?resize=1476%2C238 1476w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/custom/image/2e5d1538-782c-11ea-930a-97d2a78523d8.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-businesses"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Businesses</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-businesses"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Search Businesses</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-listings"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-bend-living"  href="/news/big_bend_living/"  tabindex="0">
                    <span class="nav-label">Big Bend Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rockslides"  href="/news/rockslides/"  tabindex="0">
                    <span class="nav-label">Rockslides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-rockslides"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/rockslides/"  tabindex="0">
                    <span class="nav-label">Rockslides</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-rockslides"  href="/news/rockslides/"  tabindex="0">
                    <span class="nav-label">Rockslides</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1828298" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1508094" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8d3934ea-7521-11eb-9ac6-b77a3c4eedab" class="modal fullscreen in modal-image image-default modal-8d3934ea-7521-11eb-9ac6-b77a3c4eedab" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png?resize=189%2C241"
                    sizes="100vw"
                    
                    width="189"
                    height="241"
                    alt="Johnny Carl Griffis"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8d3934ea-7521-11eb-9ac6-b77a3c4eedab" data-target=".caption-inner-modal-image-8d3934ea-7521-11eb-9ac6-b77a3c4eedab">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8d3934ea-7521-11eb-9ac6-b77a3c4eedab collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Fimage_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/image_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Carl%20Griffis&url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Fimage_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/image_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alpineavalanche.com/obituaries/image_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/image_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alpineavalanche.com/tncms/asset/editorial/8d3934ea-7521-11eb-9ac6-b77a3c4eedab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlpine%20Avalanche%5D%20Johnny%20Carl%20Griffis&body=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Fimage_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/image_8d3934ea-7521-11eb-9ac6-b77a3c4eedab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d3934ea-7521-11eb-9ac6-b77a3c4eedab"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d3934ea-7521-11eb-9ac6-b77a3c4eedab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d3934ea-7521-11eb-9ac6-b77a3c4eedab" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d3934ea-7521-11eb-9ac6-b77a3c4eedab" class="save-list-8d3934ea-7521-11eb-9ac6-b77a3c4eedab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d3934ea-7521-11eb-9ac6-b77a3c4eedab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8d3934ea-7521-11eb-9ac6-b77a3c4eedab img { max-height: 241px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-80bf7530-7521-11eb-94ab-3f2280362b41" class="asset article-default"  data-url="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png?resize=200%2C255">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="255">
        </div>
        <meta itemprop="name" content="alpineavalanche.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" />
    <style>
                .asset-paging .direction {
                    color: #39215e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.alpineavalanche.com\/tncms\/search\/mlt\/?origin=80bf7530-7521-11eb-94ab-3f2280362b41&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-80bf7530-7521-11eb-94ab-3f2280362b41" class="asset-paging">
                <div id="paging-prev-80bf7530-7521-11eb-94ab-3f2280362b41" class="paging-link prev offset"></div>
                <div id="paging-next-80bf7530-7521-11eb-94ab-3f2280362b41" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Johnny Carl Griffis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-22T09:20:00-06:00" class="tnt-date asset-date text-muted">
            Feb 22, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-22T09:20:00-06:00" class="tnt-date asset-date text-muted">Feb 22, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-22T09:21:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 22, 2021</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-22T09:20:00-06:00">
    <meta itemprop="datePublished" content="2021-02-22T09:20:00-06:00">
    <meta itemprop="dateModified" content="2021-02-22T03:21:16-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Carl%20Griffis&url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alpineavalanche.com/tncms/asset/editorial/80bf7530-7521-11eb-94ab-3f2280362b41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlpine%20Avalanche%5D%20Johnny%20Carl%20Griffis&body=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8d3934ea-7521-11eb-9ac6-b77a3c4eedab" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8d3934ea-7521-11eb-9ac6-b77a3c4eedab" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="189">
            <meta itemprop="height" content="241">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/d3/8d3934ea-7521-11eb-9ac6-b77a3c4eedab/6033cbea97a0b.image.png?resize=189%2C241"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="189"
                    height="241"
                    alt="Johnny Carl Griffis"
                    class="img-responsive  letterbox tnt-restrict-img-8d3934ea-7521-11eb-9ac6-b77a3c4eedab default" />
            </div><style>
                .tnt-restrict-img-8d3934ea-7521-11eb-9ac6-b77a3c4eedab {
                    max-width: 189px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80bf7530-7521-11eb-94ab-3f2280362b41">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Carl%20Griffis&url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alpineavalanche.com/tncms/asset/editorial/80bf7530-7521-11eb-94ab-3f2280362b41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlpine%20Avalanche%5D%20Johnny%20Carl%20Griffis&body=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80bf7530-7521-11eb-94ab-3f2280362b41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80bf7530-7521-11eb-94ab-3f2280362b41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80bf7530-7521-11eb-94ab-3f2280362b41" class="save-list-80bf7530-7521-11eb-94ab-3f2280362b41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80bf7530-7521-11eb-94ab-3f2280362b41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Johnny Carl Griffis was born on Oct. 23, 1946, to John Allen and Clara Del Griffis in Vivian, Caddo Parish, Louisiana. He married Shelia Landis, and born to them was his first son, Jeffery Lynn Griffis on Oct. 3, 1969. He later married Lola Kay McElmurry, and born to them was his second son, John Ray Griffis, on Aug. 31, 1979.</p><p>Johnny  was preceded in death by his loving wife of 46 years Lola Kay Griffis, his father John Allen Griffis, his mother Clara Del Griffis, and his younger brother Jerry Mac Griffis.</p><p>He is survived by son Jeffrey Griffis and wife Pamela and granddaughter Connie Griffis all of Needville, Texas, Any Sutton and husband Brian of Dallas, Texas, and Bradley Dietrich, property of the U.S. Army; son John Ray Griffis and wife Jennifer and their three children; Dallas Griffis, Alec Griffis, and Sean Griffis, all of Wolforth, Texas; brother-in-law Raymon McElmurry and wife Eva Lou; two sisters, Sharon Coody and husband Joe of Pecos, Texas, and Beverly Hathorn and husband Doug of Pecos; and his beloved canine Fred, who now resides in Pecos. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Johnny joined the U.S. Army on April 7, 1967, in Pecos. He completed his military service in the Texas Army National Guard, receiving the Sharpshooter Badge for M1 rifle and Experts Badge for M14 rifle. He was also an MvR specialty driver. He was honorably discharged Sept. 15, 1971, and went on to complete two more years in the Reserves. He was a devout veteran and patriot, proudly displaying flags and support for his country.</p><p>Following in his father’s steps, he worked as a diesel mechanic all his life. He loved CAT diesel work, and often said, “Diesel runs through my veins.”</p><p>He settled in Odessa, Texas, following his military service, and moved to Alpine, Texas, in 1991, where he lived until his death.</p><p>He was a proud and devoted Mason, serving as District Deputy Grand Master several times. He had advanced to the 33<sup>rd</sup> degree Scottish Rite Mason, and he was a Shriner. He was also an active member of the American Legion, and had served as a commander.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He loved fishing, hunting, traveling, and racing. He enjoyed his first great travel adventure on the high seas with his son Jeff just last year as he traveled across the waves to Cozumel, Grand Caymans, and Jamaica. He kissed his first fish, a dolphin, instead of skinning and eating it.</p><p>He began racing at the early age of 16 on the streets of Pecos. Upon needing some new tires and asking his dad for the money to help buy them, Big John told him to “go down to Al’s and scrape them off the pavement.” He soon started to race asphalt circle track cars at Twin City Speedway in Odessa, and was later involved in dirt track racing with John Ray and grandson, Alec. There were often three generations of family racers together  at the track.</p><p>Johnny was also a member of the prestigious Table of Knowledge at Magoo’s Place that met every morning for coffee. His colleges of wisdom were Jim, Johnny, Charlie, Paul, Don, Kevin, Steve, Joseph, Danni, and Salina.</p><p>He was a devoted husband, father, son, brother, grandfather, and friend. He loved the outdoors, he cherished his membership in the Masonic Lodge, and he loved the smell of diesel and racing fuel.</p><p>As his health began to fail, he continued to strive to live on his own. His family and devoted friends were able to allow this even though, toward the end, it was heavy on their hearts. He passed away in the early morning hours of Feb. 9 with his sweet canine companion, Fred, by his side.</p><p>Public viewing will be held Tuesday, Feb. 23, 2021, from 9 a.m-noon. Graveside service will follow at 2:30 p.m. at Elm Grove Cemetery in Alpine, Texas.</p><p>Alpine Memorial Funeral Home has been entrusted with his services. Online condolence may be made at <a href="http://alpinememorialfuneralhome.com">alpinememorialfuneralhome.com</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Carl%20Griffis&url=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.alpineavalanche.com/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.alpineavalanche.com/tncms/asset/editorial/80bf7530-7521-11eb-94ab-3f2280362b41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAlpine%20Avalanche%5D%20Johnny%20Carl%20Griffis&body=https%3A%2F%2Fwww.alpineavalanche.com%2Fobituaries%2Farticle_80bf7530-7521-11eb-94ab-3f2280362b41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80bf7530-7521-11eb-94ab-3f2280362b41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80bf7530-7521-11eb-94ab-3f2280362b41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80bf7530-7521-11eb-94ab-3f2280362b41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80bf7530-7521-11eb-94ab-3f2280362b41" class="save-list-80bf7530-7521-11eb-94ab-3f2280362b41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80bf7530-7521-11eb-94ab-3f2280362b41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1832859" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832860" class="tncms-block">
        <div id="blox-ad-position-fixed-big-ad-top31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed-big-ad-top3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1508199" class="tncms-block hide-headline"><section id="block-1508199" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508199 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1508199-d83a9106-6f09-5fe4-b308-166a3c7a3de9" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d83a9106-6f09-5fe4-b308-166a3c7a3de9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d83a9106-6f09-5fe4-b308-166a3c7a3de9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alpine Avalanche"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/eedition/4/c6/4c621338-0fcc-5469-be71-879f9b0dbb71/602d9e733abb2.preview-300.jpg?resize=200%2C439 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/eedition/4/c6/4c621338-0fcc-5469-be71-879f9b0dbb71/602d9e733abb2.preview-300.jpg?resize=300%2C659 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_d83a9106-6f09-5fe4-b308-166a3c7a3de9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Alpine Avalanche</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_d83a9106-6f09-5fe4-b308-166a3c7a3de9.html" class="tnt-asset-link">
        

        
            Alpine Avalanche</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1508153" class="tncms-block"><section id="block-1508153" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508153 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1508153" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1508153" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1508153" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1508153" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1508153" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/obituaries/article_c78dd8ae-6576-11eb-8a5b-3f8a68f083a3.html">Robert J. Rubio</a></li><li><a href="/news/article_878a72fa-71fe-11eb-97cf-db252ea15108.html">Sul Ross future still uncertain</a></li><li><a href="/news/article_45bfc640-6bc8-11eb-a312-7be538ff21c6.html">Alpine patriot expecting federal charges</a></li><li><a href="/obituaries/article_27442698-71fe-11eb-9fd1-079a773c3c84.html">Stephen Thomas “Bud” Richards</a></li><li><a href="/obituaries/article_491aad6c-72fa-11eb-8e90-27b8f88f5a48.html">Concepcion “Chon” Gomez Armendaríz</a></li><li><a href="/obituaries/article_959968e6-6bce-11eb-a58f-27d993bb412b.html">Michael William O’Connor</a></li><li><a href="/news/article_aacace9e-71ff-11eb-8712-37a1ccb01b54.html">Keeping the star-studded sky dark</a></li><li><a href="/obituaries/article_80bf7530-7521-11eb-94ab-3f2280362b41.html">Johnny Carl Griffis</a></li><li><a href="/news/article_833cbde2-664c-11eb-a6b2-bff895a1d500.html">Texas A&M could take on Sul Ross,  Gutierrez surprises TAMU, Sul Ross</a></li><li><a href="/obituaries/article_68088154-67fb-11eb-b1ba-4f48409bcc20.html">Michale Dean Peacock</a></li></ul></div>
        
        
            <div id="images-1508153" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1508153" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1508153" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_45bfc640-6bc8-11eb-a312-7be538ff21c6.html">Alpine patriot expecting federal charges</a> (2)</li><li><a href="/news/article_833cbde2-664c-11eb-a6b2-bff895a1d500.html">Texas A&M could take on Sul Ross,  Gutierrez surprises TAMU, Sul Ross</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1508104" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1520074" class="tncms-block title-no-margin"><section id="block-1520074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1520074 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheAlpineAvalanche">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1520075" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheAlpineAvalanche" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheAlpineAvalanche"><a href="https://www.facebook.com/TheAlpineAvalanche">TheAlpineAvalanche</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1520072" class="tncms-block title-no-margin"><section id="block-1520072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1520072 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/Rockslides">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1520073" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/Rockslides" data-height="350">Tweets by Rockslides</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1508190" class="tncms-block"></div><div id="tncms-block-1508132" class="tncms-block"><section id="block-1508132" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508132 ">
        <div class="block-title-inner">
            <h4>
                
                Newspaper Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.alpineavalanche.com/classifieds/job/pdfdisplayad_245dd2c2-a6e4-11e8-bb1e-abb29281bc92.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1508132" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="TransPecos Banks HELP WANTED"><span class="title">TransPecos Banks HELP WANTED</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TransPecos Banks HELP WANTED"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=200%2C308 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=300%2C462 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=400%2C615 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=540%2C831 540w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=640%2C985 640w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/2/45/245dd2c2-a6e4-11e8-bb1e-abb29281bc92/5b7eca276f7f7.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.alpineavalanche.com/classifieds/job/pdfdisplayad_13329b3c-1f33-11e9-b0bd-0b346918afaf.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1508132" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="STUBBS QUARRY"><span class="title">STUBBS QUARRY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STUBBS QUARRY"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=200%2C308 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=300%2C462 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=400%2C615 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=540%2C831 540w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=640%2C985 640w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/1/33/13329b3c-1f33-11e9-b0bd-0b346918afaf/5c48a2305f3da.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.alpineavalanche.com/classifieds/job/pdfdisplayad_cf7b17fc-e7a9-11ea-9b61-33a65344e472.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1508132" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="APPLY"><span class="title">APPLY</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="APPLY"
                            class="img-responsive lazyload full default"
                            width="424"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/c/f7/cf7b17fc-e7a9-11ea-9b61-33a65344e472/5f4673e6e481e.preview.jpg?resize=200%2C472 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/c/f7/cf7b17fc-e7a9-11ea-9b61-33a65344e472/5f4673e6e481e.preview.jpg?resize=300%2C708 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/c/f7/cf7b17fc-e7a9-11ea-9b61-33a65344e472/5f4673e6e481e.preview.jpg?resize=400%2C943 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/c/f7/cf7b17fc-e7a9-11ea-9b61-33a65344e472/5f4673e6e481e.preview.jpg?resize=424%2C1000 540w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.alpineavalanche.com/classifieds/job/pdfdisplayad_81723a74-0d72-11eb-899a-87e93d4ea2ca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1508132" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="High sky Children’s Ranch,"><span class="title">High sky Children’s Ranch,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High sky Children’s Ranch,"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=200%2C308 200w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=300%2C462 300w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=400%2C615 400w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=540%2C831 540w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=640%2C985 640w, https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/classifieds/8/17/81723a74-0d72-11eb-899a-87e93d4ea2ca/5f85d7fdcc2a0.preview.jpg?resize=650%2C1000 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1508132" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1508095" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1508096" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1508193" class="tncms-block"><section id="block-1508193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508193 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-out-and-about"  href="/out_and_about"  tabindex="0">
                    <span class="nav-label">Out and About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-guide"  href="/restaurant_guide/"  tabindex="0">
                    <span class="nav-label">Restaurant Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1508144" class="tncms-block"><section id="block-1508144" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508144 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-businesss"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Businesss</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1508195" class="tncms-block"><section id="block-1508195" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508195 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>http://www.alpineavalanche.com</strong><br>
    P.O. Box 719 • 118 N. Fifth<br>
    Alpine, Texas 79831
    <br>
    
        <strong>Phone:</strong> 432-837-3334<br>
        <strong>Email:</strong> <a href="mailto:publisher@alpineavalanche.com">publisher@alpineavalanche.com</a><br>
    
</address></section></div><div id="tncms-block-1508194" class="tncms-block"><section id="block-1508194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1508194 ">
        <div class="block-title-inner">
            <h4>
                
                Online
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/alpineavalanche.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80bf7530-7521-11eb-94ab-3f2280362b41")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>