
























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->

<head>
<base href="http://www.alpineavalanche.com/content/tncms/live/" />
<meta name="description" content="He was a humble man, a kind human being, and an extraordinary coach and teacher who quickly took the blame for his team&rsquo;s losses and always gave the credit to his team when they won." />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta property="fb:app_id" content="137340942975933" />
<meta property="og:title" content="Alfred Hill Ogletree" />
<meta property="og:site_name" content="Alpine Avalanche" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/e2/8e286f52-9ce6-11e9-825e-6fcf9268e4bd/5d1b867c310a8.image.jpg?resize=458%2C630" />
<meta property="og:image:width" content="458" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" />
<meta property="og:description" content="He was a humble man, a kind human being, and an extraordinary coach and teacher who quickly took the blame for his team&rsquo;s losses and always gave the credit to his team when they won." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@tweetmeme" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434526172"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513843882"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_navigation/dropdown.linear.css?_dc=1278969418"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_navigation/themes/default/default.linear.css?_dc=1278969418"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475651278"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1522220770"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417601448"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_palettes/ruby.css?_dc=1523283888"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1451377314"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516349642"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1523283957"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":199}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434526171"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434526172"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434526209"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1522220771"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513843882"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513843882"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513843888"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/tncms-ad-limits.js?_dc=1562204118"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513843888"></script>

<!-- Domain: www.alpineavalanche.com,
     BLOX CMS version: 1.44.2,
     BLOX Template version: 1.88.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 8:58:06 pm  --><title>Alfred Hill Ogletree - Alpine Avalanche: Obituaries</title>
            <link rel="canonical" href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 7]>
				<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/scripts/_navigation/jquery.dropdown.js?_dc=1278969418"></script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1522220770" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/ie.css?_dc=1283151345" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1522220770" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1283151259" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Alpine Avalanche Search" href="http://www.alpineavalanche.com/search/opensearch/generic.xml" />

<!-- Dave O 550606 New code below. Commented out old code on 'header.inc.utl' -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47151614-1', 'alpineavalanche.com');
ga('send', 'pageview');

</script>

<!-- Nav Migration Moved search from navigation-extra-top -->

<div id="adv-search"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Archive Search</a></div><div id="blox-header-search">
		
		
		<form action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<!--<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />-->
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>

<script>
var isNS = (navigator.appName == "Netscape") ? 1 : 0;
if(navigator.appName == "Netscape") document.captureEvents(Event.MOUSEDOWN||Event.MOUSEUP);
function mischandler(){
return false;
}
function mousehandler(e){
//var myevent = (isNS) ? e : event;
//var eventbutton = (isNS) ? myevent.which : myevent.button;
//if((eventbutton==2)||(eventbutton==3)) return false;
}
//document.oncontextmenu = mischandler;
//document.onmousedown = mousehandler;
//document.onmouseup = mousehandler;
</script>

<!-- Dave O 550606 added new js to 'site-head.inc.utl'
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-22608533-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
-->

</head><body style="background-color: #39215e;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alpineavalanche.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=199" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-false theme-none ui-theme-default grid-160_3-5-5-3 blox-flag- blox-asset obituaries  obituaries article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca-html  sic- ">

<div id="blox-wrapper" class="container_16">

	<!--header start-->
		<div id="leaderboard-top">
    
	<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1548261107"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
	<div id="tncms-region-ads-tile-top" class="tncms-region-ads"></div>
    
</div>

        
		
	<div id="blox-header">
        <div id="extra-nav">
	<ul id="extra-left">
		<li><a href="/">Home</a></li> 
		<li><a href="/site/contact/">Contact Us</a></li> 
		<li><a href="/site/about/">About Us</a></li> 
		<li><a href="javascript:void(0)" onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');">Subscribe</a></li>
		<li><a href="/classifieds/">Classifieds</a></li>
		
	</ul>
<!--<div id="adv-search"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Archive Search</a></div><div id="blox-header-search">
		
		
		<form action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>-->
	<ul id="extra-right">

		<li><span>July 3, 2019</span></li> 		
	</ul>
	<div style="clear:both;"></div>
</div>
        
        <table border="0" cellpadding="0" cellspacing="0" id="icons">
  <tr><td align="center" valign="bottom"><img src="global/resources/images/_site/icons.jn.rev.gif" width="86" height="41" border="0" usemap="#One" /></td>
  </tr>
</table><map name="One" id="One"><area shape="rect" coords="0,0,45,40" href="http://www.facebook.com/pages/Alpine-TX/Alpine-Avalanche/115569998496043?ref=ts" target="_blank"/>
<area shape="rect" coords="46,0,82,48" href="/site/rss" />
<area shape="rect" coords="83,0,157,41" href="http://aavalanche.dotphoto.com/CPListAlbums.asp" />
</map>


		<!--<div id="custom-motto">Serving the Big Bend and Davis Mountains Country since 1891</div> -->
		<h1 class="vcard blox-transparency">
		<a href="/" class="fn url org" rel="index">Alpine Avalanche</a>
		</h1>
		
		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>


		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-26816" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/10.png?_dc=1435649874" alt="Fair" />
        <!--<span class="weather-icon w10"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >78&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Fair</a></div>
</div></div></div>
		</div>	

	</div><!--navigation start-->

<ul id="nav" class="dropdown dropdown-linear
">
    <li class="inactive first-nav-link"><a href="/" class="dir">Home</a>
        <ul>
            <li><a href="/site/about/">About Us</a></li>
            <li><a href="/site/contact/">Contact Us</a></li>
            <li><a href="javascript:void(0)" onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');">Subscribe</a></li>
            <li><a href="/site/forms/">Site submissions</a></li>
                       <!-- <li><a href="/reader_submitted_content/">Reader Submitted Content</a></li>-->
            <!--<li><a href="/restaurant_guide/">Restaurant Guide</a></li>-->
        </ul>
    </li>
    <li class="inactive"><a href="/news/" class="dir">News</a>
        <ul>
            <li><a href="/news/">Local News</a></li>
            <li><a href="/news/rockslides">Rockslides</a></li>
        </ul>
    </li>
    <li  class="inactive"><a href="/police_blotter/" class="dir">Police Blotter</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>
    <li  class="inactive"><a href="/agendas/" class="dir">Agendas</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>
    <li  class="inactive"><a href="/news/rockslides/" class="dir">Rockslides</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>


    <li class="inactive"><a href="/sports/" class="dir">Sports</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    <!-- <li class="inactive"><a href="/out_and_about/" class="dir">Out and About</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li> -->

    <li class="inactive"><a href="/opinion/" class="dir">Opinions</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    <li class="inactive active-horizontal"><a href="/obituaries/" class="dir">Obituaries</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    
   <!-- <li class="inactive"><a href="/restaurant_guide/" class="dir">Restaurant Guide</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>-->

    <li class="last-nav-link nav-secondary inactive"><a href="/classifieds" class="dir">Classifieds</a>
        <ul>
            <li class="nav-secondary"><a href="/classifieds">Search Listings</a></li>
            <li class="nav-secondary"><a href="/adowl/" target="_blank">Place a Classified</a></li>
        </ul>
    </li>
    <li class="nav-secondary inactive"><a href="/calendar" class="dir">Calendar</a>
        <ul>
            <li class="nav-secondary"><a href="/calendar">Search Listings</a></li>
        </ul>
    </li>
    <li class="nav-secondary inactive"><a href="/marketplace" class="dir">Businesses</a>
        <ul>
            <li class="nav-secondary"><a href="/marketplace">Search Businesses</a></li>
        </ul>
    </li>
</ul><!--container start-->
	<div id="blox-container" class="container_16">

			<div id="leaderboard-middle">

    			
				<div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1558120632"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
				
				
				
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513843889" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.alpineavalanche.com/users/login/?referer_url=/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.alpineavalanche.com/users/signup/?referer_url=/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="logout-link" href="javascript:tncms_logout();">Not you?</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.alpineavalanche.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.alpineavalanche.com/users/signup/?referer_url=/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.alpineavalanche.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.alpineavalanche.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.alpineavalanche.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>

    			

		</div>


        <div class="clear"></div><div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_13 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/obituaries/">Obituaries</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Alfred Hill Ogletree</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
               <dd id="share-page" class="share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget" addthis:description="He was a humble man, a kind human being, and an extraordinary coach and teacher who quickly took the blame for his team’s losses and always ga&hellip;" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </dd>
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl><!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451377314" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    

            <div class="blox-social-item blox-twitter-share">
                <a class='addthis_button_tweet' tw:url='http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html' tw:counturl='http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html' tw:via='tweetmeme' tw:text='Alfred Hill Ogletree' tw:related='tweetmeme,townnews' tw:count='horizontal' rel="nofollow"></a>
            </div>

        

            <!--[if IE 6]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count"></a>
            </div>
            <![endif]-->

            <!--[if gt IE 6]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count"></a>
            </div>
            <![endif]-->

            <![if !IE]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count" rel="nofollow"></a>
            </div>
            <![endif]>

        
    <div class="clear"></div>
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Alfred Hill Ogletree" href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/e2/8e286f52-9ce6-11e9-825e-6fcf9268e4bd/5d1b867c310a8.image.jpg?resize=300%2C412" data-height="760" data-width="553" class="vertical" alt="Alfred Hill Ogletree" width="300" style="max-width:553px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Alfred Hill Ogletree</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/in-story/in-story1.js?_dc=1519925771"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-07-02T11:28:00-05:00">Tuesday, July 2, 2019 11:28 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" rel="bookmark nofollow">Alfred Hill Ogletree</a></span>

        
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>He was a humble man, a kind human being, and an extraordinary coach and teacher who quickly took the blame for his team’s losses and always gave the credit to his team when they won.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Alfred Hill Ogletree, adoring husband, tender and gentle father, and beloved coach passed away on June 24, 2019 at his home in McAllen, Texas at the age of 89.</p></span>
                        
                    
                        
                
                    
                    
                    <p>Born in San Antonio, Texas, he was the oldest of three children. He was preceded in death by his wife Joann. He is survived by his five children, Margaret (Joe) Williamson, Alfred “Bud”(Melinda) Ogletree, Laura (Jorge) Garcia, Tom (Letty) Ogletree, Dan (Laura) Ogletree, his sister Sue (Delvin) Lefner, his brother James Ogletree, 13 grandchildren, eight great grandchildren, two great great grandchildren, and countless “sons” who played  the game of baseball for Coach Al.</p>
                    
                    
                
                    
                    
                    <p>Coach Al loved his family, his country, and baseball. After graduating from Austin High School, he was given a full scholarship to play baseball at Texas A&amp;M University. He became an All Southwest Conference catcher and a member of the first Aggie team to go to the College World Series in 1951.</p>
                    
                    
                
                    
                    
                    <p>He met the love of his life, Alice Joann Craig, while attending Texas A&amp;M, and they were married shortly after graduation. Al was in the Corps of Cadets at Texas A&amp;M, and was commissioned into the Army upon graduation. He served as a quartermaster officer at Fort Hood, Texas. In 1955, Ogletree returned to A&amp;M, and earned his Masters of Education degree. In 1956 he began his 40-year career as a college baseball head coach. He coached at University of Dallas (1957-1965), Sul Ross State University (1966-1968), Pan American College/University (1969-1989), and UT Pan American (1990-1997). While at Sul Ros, his team earned a trip to the NAIA College World Series in 1968. He went to Pan American College in the fall of 1968, where he remained until he retired. The Broncs earned a spot at the NCAA College World Series in 1971.</p>
                    
                    
                
                    
                    
                    <p>Al Ogletree received many tangible honors in his coaching career, being inducted into nine Halls of Fame, including American Baseball Coaches Association Hall of Fame, Texas A&amp;M University Hall of Fame, University of Dallas Hall of Fame, Sul Ross State University Hall of Honor, University of Texas-Pan American Hall of Honor, Texas Baseball Hall of Fame, Rio Grande Valley Sports Hall of Fame, Austin High School Hall of Honor, and Central Texas Semi-Pro Hall of Fame.</p>
                    
                    
                
                    
                    
                    <p>In 1968, Coach Al was recognized by NAIA District IV as Coach of the Year. In 1971, he was recognized again as Coach of the Year by the Texas Sports Writers Association, Sporting News, NCAA District IV, and South Plains Professional Scouts Association.</p>
                    
                    
                
                    
                    
                    <p>“In everything give thanks.” 1 Thessalonians 5:18</p>
                    
                    
                
                    
                    
                    <p>The family would like to thank Janet Gregory, Rick Hernandez and his staff, and especially our brother-in-law Jorge Garcia for the excellent care given our father for the last five years. Our prayers were answered by the love and attention you gave Coach Al. Our thanks also to Legacy Hospice for your assistance.</p>
                    
                    
                
                    
                    
                    <p>Our heartfelt thanks to our extended family, friends, and neighbors for your love, thoughtfulness, and support during this time of loss. You have blessed our family in so many ways. The best way to honor Coach Al is to remember all the things he taught us with his life - to be humble, to live your life as an example to everyone around you, and to love without measure. His legacy will live on in the lives of his family, the many young men he coached and loved, and all who were fortunate enough to have known him. In lieu of flowers, the family requests donations be made to the Al and Joann Ogletree Scholarship Endowment by contacting Jeannette Benavides at 956-665-5301, or email <a href="file://localhost/x-msg/::209:advancement@utrgv.edu">advancement@utrgv.edu</a>.</p>
                    
                    
                
                    
                    
                    <p>Visitation was held June 30, 2019 at Holy Spirit Catholic Church, and a rosary was prayed. Funeral Mass was held on July 1, 2019 at Holy Spirit, with burial following at the Rio Grande Valley State Veterans Cemetery.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451377314" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    

            <div class="blox-social-item blox-twitter-share">
                <a class='addthis_button_tweet' tw:url='http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html' tw:counturl='http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html' tw:via='tweetmeme' tw:text='Alfred Hill Ogletree' tw:related='tweetmeme,townnews' tw:count='horizontal' rel="nofollow"></a>
            </div>

        

            <!--[if IE 6]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count"></a>
            </div>
            <![endif]-->

            <!--[if gt IE 6]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count"></a>
            </div>
            <![endif]-->

            <![if !IE]>
            <div class="blox-social-item blox-facebook-share blox-social-share-legacy">
                <a class="addthis_button_facebook_like" fb:like:href="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" fb:like:send="false"fb:like:colorscheme="light" fb:like:layout="button_count" rel="nofollow"></a>
            </div>
            <![endif]>

        
    <div class="clear"></div>
    
</div>
<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
               <li class="share-button-sprite share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget-low" addthis:description="He was a humble man, a kind human being, and an extraordinary coach and teacher who quickly took the blame for his team’s losses and always ga&hellip;" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/obituaries" rel="tag">Obituaries</a>
        
        on
        <em>
            Tuesday, July 2, 2019 11:28 am.
            
        </em>
        
        
    </p>




<div class="OUTBRAIN" data-src="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
<div class="OUTBRAIN" data-src="http://www.alpineavalanche.com/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div>


</div>


						<div class="p402_hide ">
										</div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_3">
            <div id="rail-top">
    
	<div id="tncms-region-ads-rail-top" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-247658" class="tncms-block"><!--Featured Ads code goes here--><div id="tcads"><script type="text/javascript" src="http://adsys.townnews.com/creative/alpine-www2.alpineavalanche.com/featured_ads/static.js"></script></div></div><div id="tncms-block-236718" class="tncms-block double-pad-bottom">






<script type="text/javascript">
//<![CDATA[
$(function() {

    $('#slideshow4').cycle({
        fx:      'scrollLeft',
        timeout:  12000,
        prev:    '#prev4',
        next:    '#next4',
        pager:   '#nav-mp4',
        pagerAnchorBuilder: pagerFactory4,
    after:   onAfter4});
function onAfter4(curr4, next4, opts4) {
    var index4= opts4.currSlide;
    $('#prev4')[index4== 0 ? 'hide' : 'show']();
    $('#next4')[index4== opts4.slideCount - 1 ? 'hide' : 'show']();
}

    function pagerFactory4(idx4, slide) {
        var s4= idx4> 14 ? ' style="display:none"' : '';
        return '<li'+s4+'><a href="#">'+(idx4+1)+'</a></li>';
    };



    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');
    
    $('a.blox-featured-pop-search-toggle').toggle(
       function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
    function(){ 
        $(this).addClass('ui-state-hover'); 
    },
    function(){ 
        $(this).removeClass('ui-state-hover'); 
    }
    );

});
//]]>
</script>

<div id="blox-featured-listings">
    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>
    
    
    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow4" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:80px;">
            
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">
									
										<img alt="Alpine Avalanche" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/e/0c/e0c55592-c00b-587d-b293-90777eb10b9c/4ffdacef652e3.image.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">
                                Alpine Avalanche</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3334</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">
									
										<img alt="Cobblestone Cleaning Company" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/6/d2/6d22941a-2731-504c-be24-70faff9cdb52/57fe6a94e277c.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">
                                Cobblestone Cleaning...</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-2123</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/agriculture/farms/other/business_1126572246.html">
									
										<img alt="Carpenter Real Estate" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/5/e7/5e753cd8-1953-5763-9de2-fd3e285c19e8/55dcebc612b52.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/agriculture/farms/other/business_1126572246.html">
                                Carpenter Real Estate</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/agriculture/farms/other/business_1126572246.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3325</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/food/food_services/business_4000023049.html">
									
										<img alt="Restaurant Guide" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/b/fe/bfe064fd-8374-59d9-9363-90aafe96e582/53a8967411c59.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/food/food_services/business_4000023049.html">
                                Restaurant Guide</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            Tx  
                            79830
                            <a class="map" href="/marketplace/food/food_services/business_4000023049.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3334</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/finance/deposit_banking_services/business_1142811361.html">
									
										<img alt="Big Bend Title, LLC" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/c/2e/c2ee3780-0c4c-59ae-92ba-8e99b371cf1a/53bff80f8ad05.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/finance/deposit_banking_services/business_1142811361.html">
                                Big Bend Title, LLC</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/finance/deposit_banking_services/business_1142811361.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-9172</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
            
    
        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next4" class="next" href="#"></a>
            <a id="prev4" class="prev" href="#"></a> 
        </div>
        <ul id="nav-mp4" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<div id="normalOptions">
						<div class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</div>
					</div>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="79831" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="sort" id="sort" value="geodist" />                                        
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=79831">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a href="/marketplace/?zipcode=79831&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>    
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Automobile Dealers" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>            
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Automobile Service" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Beauty Salons" href="/marketplace/?zipcode=79831&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Clothing Stores" href="/marketplace/?zipcode=79831&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Computers" href="/marketplace/?zipcode=79831&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Dentists" href="/marketplace/?zipcode=79831&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Entertainment" href="/marketplace/?zipcode=79831&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=79831&amp;radius=25&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Movie Theaters" href="/marketplace/?zipcode=79831&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Pizza" href="/marketplace/?zipcode=79831&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=79831&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=79831&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>    

</div>



</div><div id="tncms-block-26786" class="tncms-block">
<div class="tabs-holder">
    
	<div class="tabset">
            <a href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html#tab1" class="tab active"><span>Most Popular</span></a>
	    <a href="/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html#tab3" class="tab"><span>Stocks</span></a>
        </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
		    jQuery(document).ready(function() {
    			jQuery("#tab1").attr({"display" : "block"});
			jQuery("#accordion div").removeClass('temp-height');
			jQuery("#accordion h3").removeClass('hide');
    			jQuery("#accordion .blox-list").removeClass('hide');
		     });

                    $(function() {
                        jQuery("#accordion").accordion({
			    autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                	
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div>
                            
                            
                              <ul class="blox-list hide">
                              
                                 <li><div class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_e32789f2-9845-11e9-8439-1f1da00beed3.html">Patricio “Pat” Martinez</a></h4></div></li>
                              
                                 <li><div class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_639e1fe8-40bd-11e7-8908-a7c145242edd.html">Douglas Paul Blackmon</a></h4></div></li>
                              
                                 <li><div class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_5609527e-98e2-11e9-a17f-8bf97a30f06a.html">Honduran convicted of sexual assault</a></h4></div></li>
                              
                                 <li><div class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_12e66d98-92bf-11e9-8519-ff29c9bd2b35.html">Domingo M. “Guio” Aguilar, Jr.</a></h4></div></li>
                              
                                 <li><div class="blox-recent-block"><h4 class="blox-headline"><a href="/news/article_ad047c30-98e1-11e9-baec-8333b70e6ab9.html">CASA selects new director</a></h4></div></li>
                              
                              </ul>
                            
                        </div>
                    </div>
                    

                	
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area">
                            
                            
                              
                                
                                
                                    <a href="/news/image_ef4b1428-61e1-11e9-9967-8f9485d9642c.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/e/f4/ef4b1428-61e1-11e9-9967-8f9485d9642c/5cb882890485d.image.jpg?resize=100%2C107" /></a>
                                
                              
                                
                                
                                    <a href="/out_and_about/image_bb6563e8-8fb1-11e1-bb99-0019bb2963f4.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/b/b6/bb6563e8-8fb1-11e1-bb99-0019bb2963f4/4f996538b0dcb.preview-100.jpg" /></a>
                                
                              
                                
                                
                                    <a href="/out_and_about/image_dc095310-e530-11e0-8c59-001cc4c03286.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/d/c0/dc095310-e530-11e0-8c59-001cc4c03286/4e7b565b8727d.preview-100.jpg" /></a>
                                
                              
                                
                                
                                    <a href="/sports/image_2ba1a312-4404-11e8-a412-231674826767.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/2/ba/2ba1a312-4404-11e8-a412-231674826767/5ad8e7e22d787.image.jpg?resize=100%2C70" /></a>
                                
                              
                                
                                
                                    <a href="/news/image_b9cb2d64-22fa-11e8-9a9a-639ed078c4a1.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/b/9c/b9cb2d64-22fa-11e8-9a9a-639ed078c4a1/5aa17a9da2b2e.image.jpg?resize=100%2C146" /></a>
                                
                              
                              <div style="clear: both;"></div>
                            
                        </div>
                    </div>
                    

                	
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div>
							
							

							
							
							
							
                        </div>
                    </div>
                    
                </div>
            			
        </div>
    
    
    
        <div id="tab3" class="tab full-width white-background" style="display: none;">
		
	<div class="stocks-script padding-10 size-150">
		<script type="text/javascript" src=''></script>
	</div>

	<div id="financialcontent_townnews_ad">
		
			 <script type="text/javascript"
src="http://adsys.townnews.com/creative/financialcontent.dotconnectmedia.com/financial_content_ad/static.js"></script>
		
	</div>
		
        </div>
    
</div>
<div class="clear"></div></div></div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle3.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle4.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle5.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle6.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-26778" class="tncms-block"><div class="tabs-holder">
    
    <div class="tabset">
    
    </div>
    
    
</div>
<div class="clear"></div></div><div id="tncms-block-26800" class="tncms-block double-pad-bottom">
<div class="centerpiece">

			<div class="blox-title">
				

        <h3>
<a href="/spotlights" title="Spotlights" >
                
                  Spotlights
                
                      </a>
                
        </h3>
			</div>
			

    
        <h3><a href="/news/image_216279ea-9cf9-11e9-bdf6-3bd0ea8c7969.html">Scown resigns from high school</a></h3>
        
		
		
          <a href="/news/image_216279ea-9cf9-11e9-bdf6-3bd0ea8c7969.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/2/16/216279ea-9cf9-11e9-bdf6-3bd0ea8c7969/5d1ba5c83b02e.image.jpg?resize=300%2C450" width="300" /></a>
        
        <div class="tn-top-story">
			<p>Panchi Scown </p>
			
				<p>
					
						
							<strong>8:00 am</strong>
						
					
					| <a href="/news/image_216279ea-9cf9-11e9-bdf6-3bd0ea8c7969.html">See more</a>
				</p>
			
        </div>
    


</div></div></div><div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-bottom/rail-bottom1.js?_dc=1548347192"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-26787" class="tncms-block"></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>



		<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div></div>

		<div class="clear"></div>

		<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1548264652"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>


		<div class="clear"></div>

	<!-- end main container -->
	</div>

<!-- end wrapper -->


<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start">
                
			<h4>Sections</h4>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/news/">News</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/out_and_about/">Out and About</a></li>
				<li><a href="/opinion/">Opinion</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/gallery/">Multimedia</a></li>
				<li><a href="/restaurant_guide/">Restaurant Guide</a></li>
				<li><a href="/weather/">Weather</a></li>
			</ul>
                        
		</div>
		<div class="footer-section-block">
                
			<h4>Services</h4>
			<ul>
				<li><a href="/site/about/">About Us</a></li>
				<li><a href="/site/contact/">Contact Us</a></li>
				<li><a onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');" href="javascript:void(0)">Subscriptions</a></li>
				<li><a href="/site/forms/">Submission Forms</a></li>
				<li><a href="javascript:window.external.AddSearchProvider('http://www.alpineavalanche.com/search/opensearch/generic.xml');" title="name_of_plugin" name="name_of_plugin">Add Search Toolbar</a></li>
				<li><a href="/marketplace/">Businesses</a></li>
				<li><a href="/calendar/">Calendar</a></li>
				<li><a href="/classifieds/">Classifieds</a></li>
			</ul>
                     
                     
                     
			
		</div>
                <div class="footer-section-block custom-footer-block">
                
                <h4 class="sub">Online</h4>
			<ul>
				<li><a href="/site/terms/">Terms of Service</a></li>
				<li><a href="/site/privacy/">Privacy Policy</a></li>
			</ul>
                        
                </div>
		<div class="footer-section-block contact">
		<h4 class="sub">Contact us</h4>
        	<!-- <p>http://www.alpineavalanche.com</p><br />
            	<p>Alpine Avalanche</p> -->
		<p><strong>Email: </strong><a href="mailto:publisher@alpineavalanche.com">publisher@alpineavalanche.com</a></p>
            	<p><strong>Phone number:</strong> 432-837-3334</p>
		<p><strong>Fax: </strong>432-837-7181</p>

            	<p><strong>Address:</strong> P.O. Box 719 • 118 N. Fifth<br />
		Alpine, Texas 79831</p>
		</div>

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

        <input type="checkbox" class="section-box regular" value="entertainment*" />
        <label>Entertainment</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photo Galleries</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2019, <a href="/">Alpine Avalanche</a>, Alpine, Texas</strong>. Powered by <a href="http://bloxcms.com" title="Blox Content Management System">Blox CMS</a> from <a href="http://townnews.com" title="TownNews Newspaper Content Management">TownNews.com</a>.</p>

</div>
<!-- end footer -->



<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Alpine Avalanche" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.alpineavalanche.com/users/login/?referer_url=/obituaries/article_7e2c268e-9ce6-11e9-81db-b3fd123a59ca.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.alpineavalanche.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Alpine Avalanche");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502867707",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'tweetmeme'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '137340942975933'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>


<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502867707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513843888"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502867711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502867711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502867711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502867711"></script></body>
</html>