
























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->

<head>
<base href="http://www.alpineavalanche.com/content/tncms/live/" />
<meta name="description" content="At its Jan. 15 meeting, the Alpine ISD Board of Trustees heard Superintendent Becky McCutchen review expenditures for a Texas Education Agency 2019-2021 school safety and security grant that would pay for a shooter detection system at all three district campuses. McCutchen said the grant would cover at least $25,000 of the system&rsquo;s $57,000 price tag, but was hoping to have the grant fully funded." />
<meta name="keywords" content="news,featured" />
<meta name="news_keywords" content="news,featured" />
<meta property="fb:app_id" content="137340942975933" />
<meta property="og:title" content="Alpine ISD plans for new security system" />
<meta property="og:site_name" content="Alpine Avalanche" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/33/8339d5ac-3d4c-11ea-9299-175a4be0b5e7/5e28a1362ff02.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="http://www.alpineavalanche.com/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" />
<meta property="og:description" content="At its Jan. 15 meeting, the Alpine ISD Board of Trustees heard Superintendent Becky McCutchen review expenditures for a Texas Education Agency 2019-2021 school safety and security grant that would pay for a shooter detection system at all three district campuses. McCutchen said the grant would cover at least $25,000 of the system&rsquo;s $57,000 price tag, but was hoping to have the grant fully funded." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@tweetmeme" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434526172"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513843882"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_navigation/dropdown.linear.css?_dc=1278969418"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_navigation/themes/default/default.linear.css?_dc=1278969418"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475651278"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575964837"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417601448"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_palettes/ruby.css?_dc=1523283888"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568790065"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516349642"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484726851"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1523283957"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":184}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1769,1925,6319", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434526171"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434526172"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434526209"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575964837"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513843882"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513843882"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513843888"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/tncms-ad-limits.js?_dc=1579831502"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484726851"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484726851"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484726851"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513843888"></script>

<!-- Domain: www.alpineavalanche.com,
     BLOX CMS version: 1.47.1,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 8:19:08 pm  --><title>Alpine ISD plans for new security system - Alpine Avalanche: News</title>
            <link rel="canonical" href="http://www.alpineavalanche.com/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 7]>
				<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/scripts/_navigation/jquery.dropdown.js?_dc=1278969418"></script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1575964837" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/ie.css?_dc=1283151345" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1575964837" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1283151259" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Alpine Avalanche Search" href="http://www.alpineavalanche.com/search/opensearch/generic.xml" />

<!-- Dave O 550606 New code below. Commented out old code on 'header.inc.utl' -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-47151614-1', 'alpineavalanche.com');
ga('send', 'pageview');

</script>

<!-- Nav Migration Moved search from navigation-extra-top -->

<div id="adv-search"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Archive Search</a></div><div id="blox-header-search">
		
		
		<form action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<!--<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />-->
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>

<script>
var isNS = (navigator.appName == "Netscape") ? 1 : 0;
if(navigator.appName == "Netscape") document.captureEvents(Event.MOUSEDOWN||Event.MOUSEUP);
function mischandler(){
return false;
}
function mousehandler(e){
//var myevent = (isNS) ? e : event;
//var eventbutton = (isNS) ? myevent.which : myevent.button;
//if((eventbutton==2)||(eventbutton==3)) return false;
}
//document.oncontextmenu = mischandler;
//document.onmousedown = mousehandler;
//document.onmouseup = mousehandler;
</script>

<!-- Dave O 550606 added new js to 'site-head.inc.utl'
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-22608533-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
-->

</head><body style="background-color: #39215e;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.alpineavalanche.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=184" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-false theme-none ui-theme-default grid-160_3-5-5-3 blox-flag-featured blox-asset news  news article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc-html  sic- ">

<div id="blox-wrapper" class="container_16">

	<!--header start-->
		<div id="leaderboard-top">
    
	<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1548261107"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
	<div id="tncms-region-ads-tile-top" class="tncms-region-ads"></div>
    
</div>

        
		
	<div id="blox-header">
        <div id="extra-nav">
	<ul id="extra-left">
		<li><a href="/">Home</a></li> 
		<li><a href="/site/contact/">Contact Us</a></li> 
		<li><a href="/site/about/">About Us</a></li> 
		<li><a href="javascript:void(0)" onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');">Subscribe</a></li>
		<li><a href="/classifieds/">Classifieds</a></li>
		
	</ul>
<!--<div id="adv-search"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Archive Search</a></div><div id="blox-header-search">
		
		
		<form action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>-->
	<ul id="extra-right">

		<li><span>January 23, 2020</span></li> 		
	</ul>
	<div style="clear:both;"></div>
</div>
        
        <table border="0" cellpadding="0" cellspacing="0" id="icons">
  <tr><td align="center" valign="bottom"><img src="global/resources/images/_site/icons.jn.rev.gif" width="86" height="41" border="0" usemap="#One" /></td>
  </tr>
</table><map name="One" id="One"><area shape="rect" coords="0,0,45,40" href="http://www.facebook.com/pages/Alpine-TX/Alpine-Avalanche/115569998496043?ref=ts" target="_blank"/>
<area shape="rect" coords="46,0,82,48" href="/site/rss" />
<area shape="rect" coords="83,0,157,41" href="http://aavalanche.dotphoto.com/CPListAlbums.asp" />
</map>


		<!--<div id="custom-motto">Serving the Big Bend and Davis Mountains Country since 1891</div> -->
		<h1 class="vcard blox-transparency">
		<a href="/" class="fn url org" rel="index">Alpine Avalanche</a>
		</h1>
		
		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>


		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-26816" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/30.png?_dc=1435649874" alt="Fair" />
        <!--<span class="weather-icon w30"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >48&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Fair</a></div>
</div></div></div>
		</div>	

	</div><!--navigation start-->

<ul id="nav" class="dropdown dropdown-linear
">
    <li class="inactive first-nav-link"><a href="/" class="dir">Home</a>
        <ul>
            <li><a href="/site/about/">About Us</a></li>
            <li><a href="/site/contact/">Contact Us</a></li>
            <li><a href="javascript:void(0)" onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');">Subscribe</a></li>
            <li><a href="/site/forms/">Site submissions</a></li>
                       <!-- <li><a href="/reader_submitted_content/">Reader Submitted Content</a></li>-->
            <!--<li><a href="/restaurant_guide/">Restaurant Guide</a></li>-->
        </ul>
    </li>
    <li class="inactive active-horizontal"><a href="/news/" class="dir">News</a>
        <ul>
            <li><a href="/news/">Local News</a></li>
            <li><a href="/news/rockslides">Rockslides</a></li>
        </ul>
    </li>
    <li  class="inactive"><a href="/police_blotter/" class="dir">Police Blotter</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>
    <li  class="inactive"><a href="/agendas/" class="dir">Agendas</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>
    <li  class="inactive"><a href="/news/rockslides/" class="dir">Rockslides</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>


    <li class="inactive"><a href="/sports/" class="dir">Sports</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    <!-- <li class="inactive"><a href="/out_and_about/" class="dir">Out and About</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li> -->

    <li class="inactive"><a href="/opinion/" class="dir">Opinions</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    <li class="inactive"><a href="/obituaries/" class="dir">Obituaries</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>

    
   <!-- <li class="inactive"><a href="/restaurant_guide/" class="dir">Restaurant Guide</a>
        <ul>
            <li>&nbsp;</li>
        </ul>
    </li>-->

    <li class="last-nav-link nav-secondary inactive"><a href="/classifieds" class="dir">Classifieds</a>
        <ul>
            <li class="nav-secondary"><a href="/classifieds">Search Listings</a></li>
            <li class="nav-secondary"><a href="/adowl/" target="_blank">Place a Classified</a></li>
        </ul>
    </li>
    <li class="nav-secondary inactive"><a href="/calendar" class="dir">Calendar</a>
        <ul>
            <li class="nav-secondary"><a href="/calendar">Search Listings</a></li>
        </ul>
    </li>
    <li class="nav-secondary inactive"><a href="/marketplace" class="dir">Businesses</a>
        <ul>
            <li class="nav-secondary"><a href="/marketplace">Search Businesses</a></li>
        </ul>
    </li>
</ul><!--container start-->
	<div id="blox-container" class="container_16">

			<div id="leaderboard-middle">

    			
				<div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1558120632"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
				
				
				
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513843889" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.alpineavalanche.com/users/login/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.alpineavalanche.com/users/signup/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="logout-link" href="javascript:tncms_logout();">Not you?</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.alpineavalanche.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.alpineavalanche.com/users/signup/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.alpineavalanche.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.alpineavalanche.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.alpineavalanche.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>

    			

		</div>


        <div class="clear"></div><div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_13 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Alpine ISD plans for new security system</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal"  style="display:none;">
    <li><a class="selected" href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal service-members"  style="display:none;">
    
               <dd id="share-page" class="share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget" addthis:description="At its Jan. 15 meeting, the Alpine ISD Board of Trustees heard Superintendent Becky McCutchen review expenditures for a Texas Education Agency&hellip;" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </dd>
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568790065" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top service-members ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide  service-members p402_hide"  style="display:none">
        <div class="story-media-item  service-members p402_hide">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Alpine ISD plans for new security system" href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/editorial/8/33/8339d5ac-3d4c-11ea-9299-175a4be0b5e7/5e28a1362ff02.image.jpg?resize=300%2C225" data-height="570" data-width="760" class="horizontal" alt="Alpine ISD plans for new security system" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Avalanche photo by Roxanne Hill</p>
            
                    <h3>Alpine ISD plans for new security system</h3>
            
                    <p><p class="p1">Alpine ISD trustees are all smiles after being recognized for School Board Appreciation Month on Jan. 15 at the high school library. One of the tokens of appreciation was a signed greeting card from Alpine Elementary School students. In the photo, Rachel Llanez, Justin Cross, Eddie Natera, Mary McCallister, and Joe Portillo. </p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('http://www.alpineavalanche.com/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item  service-members p402_hide">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/in-story/in-story1.js?_dc=1565013286"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>
            </div>
        
    <div class="story-media-item  service-members p402_hide">
        
    </div>

    <div class="story-media-item  service-members p402_hide">
        
    </div>
</div>
    
<div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/in-story/in-story1.js?_dc=1565013286"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
            
        </div>
    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2020-01-23T07:00:00-06:00">Thursday, January 23, 2020 7:00 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://http://www.alpineavalanche.com/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="bookmark nofollow">Alpine ISD plans for new security system</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Roxanne Hill

Staff Writer</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Alpine Avalanche</span></span>
                    
             | <a id="comment_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc" class="blox-comment" href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>At its Jan. 15 meeting, the Alpine ISD Board of Trustees heard Superintendent Becky McCutchen review expenditures for a Texas Education Agency 2019-2021 school safety and security grant that would pay for a shooter detection system at all three district campuses. McCutchen said the grant would cover at least $25,000 of the system’s $57,000 price tag, but was hoping to have the grant fully funded.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>The shooter detection system is interfaced with law enforcement, and has sensors that would be placed in several areas at all campuses. The sensors would detect a gun shot, and automatically notify law enforcement, a response quicker than calling 911 or pressing a panic button.  </p></span>
                        
                    
                        
                
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm$2:5 |4rFE496?[ “%9:D :D E96 7:CDE E:&gt;6 H6 92G6 925 E9:D DJDE6&gt;[ 2?5 H6’C6 6I4:E65 23@FE 92G:?8 E92E 6IEC2 =2J6C @7 AC@E64E:@?] q2D:4 D64FC:EJ :D[ 2?5 C6&gt;2:?D[ 2 ?F&gt;36C @?6 AC:@C:EJ] (6 H2?E E@ 6?DFC6 E92E @FC DEF56?ED 766= D276]”k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmx? @E96C 3FD:?6DD[ {6D qFC&lt;6[ D6?:@C 2C49:E64E H:E9 |:5=2?5 7:C&gt; !2C&lt;9:==[ $&gt;:E9[ 2?5 r@@A6C[ AC@G:565 2? FA52E6 @? E96 ?6H 9:89 D49@@= 4@?DECF4E:@? AC@;64E] qFC&lt;6 3C@F89E 4@?DECF4E:@? 5C2H:?8D E92E :?4=F565 962E:?8[ G6?E:=2E:@?[ 2?5 2:C 4@?5:E:@?:?8 2E E96 6=6&gt;6?E2CJ 2?5 &gt;:55=6 D49@@=D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%CFDE66[ s:DE] a[ y@6 !@CE:==@ 2D&lt;65 23@FE 8C@F?53C62&lt;:?8 7@C E96 ?6H 9:89 D49@@=[ 2?5 qFC&lt;6 D2:5 :E H@F=5 E2&lt;6 A=246 :? |2C49 @C pAC:=[ 56A6?5:?8 @? 3:5 2?5 3F586E 4@?D:56C2E:@?D] w:D 8@2= H2D E@ 92G6 E96 ?6H 9:89 D49@@= :? A=246 7@C DF&gt;&gt;6C a_a`]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAms6C6&lt; z2D6C[ 2=D@ H:E9 !$r[ FA52E65 ECFDE66D @? 2 4:EJH:56 4@&gt;A6E:E:@? E92E H@F=5 762EFC6 2CEH@C&lt; C6AC6D6?E:?8 p=A:?6] %96 2CEH@C&lt; H@F=5 36 A=2465 E9C@F89@FE E96 ?6H D49@@=] z2D6C D2:5 E96C6 H@F=5 36 &gt;66E:?8D :? E96 ?6IE D6G6C2= &gt;@?E9D H:E9 E96 DEF56?E 25G:D@CJ 4@&gt;&gt;:EE66 E@ 255C6DD 56E2:=D @? 2CE DF3&gt;:DD:@?D]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmp7E6C 2EE6?5:?8 2 3@2C5 2AAC64:2E:@? 5:??6C[ AC:?4:A2=D &gt;256 42&gt;AFD 52E2 AC6D6?E2E:@?D] t=6&gt;6?E2CJ D49@@= !C:?4:A2= '6C= ~’qCJ2?E D2:5 E92E 2=E9@F89 E96 6=6&gt;6?E2CJ D49@@= H2D 36EE6C @77 24256&gt;:42==J E92? =2DE J62C[ :E DE:== 925 H@C&lt; E@ 5@]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmw:89 D49@@= !C:?4:A2= yFDE:? v@?K2=6D &gt;256 D6G6C2= A@D:E:G6 2??@F?46&gt;6?ED 2?5 D2:5 E92E 27E6C E2&lt;:?8 E96 AC6=:&gt;:?2CJ $p% 6I2&gt;[ 7:G6 9:89 D49@@= DEF56?ED H6C6 42?5:52E6D 7@C }2E:@?2= |6C:E $49@=2CD9:AD]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAmu:?2==J[ ECFDE66D 2AAC@G65 7:?2?4:?8 {ts =:89E:?8 7:IEFC6D E9C@F89 uC@DE q2?&lt;[ 2 E9:C5\A2CEJ 7:?2?4:?8 :?DE:EFE:@?[ 2?5 ru~ %F4&lt;6C sFC92&gt; D2:5 E96 A=2? H2D 492?865 7C@&gt; D6G6? E@ 7:G6 J62CD] %96 3@2C5 2=D@ 5:D4FDD65 A2J:?8 7@C E96 AC@;64E :? 2 =F&gt;A DF&gt; 2D 2? 2=E6C?2E:G6 E@ 7:?2?4:?8[ 2?5 sFC92&gt; :?5:42E65 E92E :E H@F=5 36 2? @AE:@? :7 E96 5:DEC:4E 5:5 H6== 7:?2?4:2==J :? E96 FA4@&gt;:?8 J62C] q@2C5 ':46 !C6D:56?E |2CJ |4r2==:DE6C E96? &gt;@G65 E@ 2AAC@G6 E96 uC@DE q2?&lt; =62D6 AC@A@D2= 2D AC6D6?E65[ 2?5 2== G@E65 :? 72G@C]k^Am
                                    
                                </div>

                            
                            
                     
                                <div class="encrypted-content" style="display:none">
                                    
                                    kAm%96 ?6IE C68F=2C=J D4965F=65 3@2C5 @7 ECFDE66D &gt;66E:?8 :D D6E 7@C (65?6D52J[ u63] `h 2E dib_ A]&gt;] :? E96 p5&gt;:?:DEC2E:@? qF:=5:?8 q@2C5 #@@&gt;]k^Am
                                    
                                </div>

                            
                            
                     


<script type="text/javascript">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</script>


    </div> <!-- (END) Pagination Content Wrapper -->
    <div  style="display:none;" class="page_navigation service-members"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->


        <div class="tncms-restricted-notice">
        
    
        <div id="subscription-notice" class="ui-widget ui-widget-content ui-corner-all ">
        <a name="subscription-notice" href="#"></a>
        
            <h3 id="notice-header" class="ui-widget-header ui-corner-all notice-header">
                <span class="ui-icon ui-icon-locked float-left"></span> Subscription Required
            </h3>
        
            <p class="explaination">
                <span class="notice-explaination unauthorized-user">
                    An online service is needed to view this article in its entirety.
                </span>

                <span class="service-notice-message authorized-user">
                You need an online service to view this article in its entirety.
                </span>
            </p>

            

            <div class="button-set ui-corner-all">
            
                    <div class="column left-col"><!-- unauthorized-user -->
                        <p class="tagline">Have an online subscription?</p>
                        
                        <a class="notice-login-link jquery-ui-button" href="https://www.alpineavalanche.com/users/login/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="nofollow" title="Login with your subscriber account">
                            <span class="registration-icon registration-icon-people float-left"></span>Login Now
                        </a>
                        
                    </div>
                <div class="column right-col"><p class="tagline">Need an online subscription?</p>
                
                    <a href="javascript:void(0)" id="notice-subscribe" class="jquery-ui-button"  title="Begin the subscription process" rel="nofollow">
                        <span class="registration-icon registration-icon-mouse float-left"></span>Subscribe
                    </a>
                
                </div>
                <div class="colspan already">
                    <a href="javascript:void(0)" id="notice-already" class="jquery-ui-button"  title="Redeem your online account" rel="nofollow">
                        <span class="registration-icon registration-icon-newspaper float-left"></span>
                        Already a Print Subscriber?
                    </a>
                </div>
            <div class="clear"></div>
            </div>
            <div id="login-area" class="service-action-area">
                <h3 class="explaination sub">Login
                </h3>
                <div class="clear"></div>
            </div>
            <div id="subscribe-area" class="service-action-area">
                <h3 class="explaination sub">Choose an online service.
                </h3>
                        
                        <ul>
    

    


                <li class="ui-state-default ui-corner-all service featured-service  subscription first-in-list odd list-position-1">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Online subscription" class="service-link" href="https://www.alpineavalanche.com/users/admin/service/purchase/?serviceid=1769&amp;driver=subscription&amp;referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html&amp;step=1">
                    
                            <span class="service-name">Online subscription</span>
                            
                                    <span class="service-price">
                                        $42.00 for 365 days
                                    </span>
                                
                                    <span class="service-price">
                                        $24.00 for 180 days
                                    </span>
                                
                                    <span class="service-price">
                                        $16.00 for 90 days
                                    </span>
                                
                                    <span class="service-price">
                                        $7.00 for 30 days
                                    </span>
                                
                                    <span class="service-price">
                                        $0.99 for 1 day
                                    </span>
                                
                            <span class="service-description"><p><span style="text-decoration: underline;"><strong>Online Subscription</strong></span></p>
<p>&nbsp;</p>
<p>Purchase a subscription and start reading the newspaper online now!</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    
    

    


                <li class="ui-state-default ui-corner-all service   free last-in-list odd list-position-3">
                
            <span class="service-number ui-state-default">2</span>
                    <span class="service-text">
                    
                        <a title="Trial eEdition" class="service-link" href="https://www.alpineavalanche.com/users/admin/service/purchase/?serviceid=6319&amp;driver=free&amp;referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html&amp;step=1">
                    
                            <span class="service-name">Trial eEdition</span>
                            Free!<span class="service-description"><p>Free 30-day trial eEdition</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>
</ul>
                        <ul>
    

    
    

    
    

    </ul>
                <div class="clear"></div>
            </div>
                <div id="already-area" class="service-action-area">
                    <h3 class="explaination sub">Current print subscribers
                    </h3>
                    <ul>
    

    
    

    


                <li class="ui-state-default ui-corner-all service   csv even list-position-2">
                
            <span class="service-number ui-state-default">1</span>
                    <span class="service-text">
                    
                        <a title="Print Subscriber Access" class="service-link" href="https://www.alpineavalanche.com/users/admin/service/purchase/?serviceid=1925&amp;driver=csv&amp;referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html&amp;step=1">
                    
                            <span class="service-name">Print Subscriber Access</span>
                            <span class="service-description"><p><span style="text-decoration: underline;"><strong>Already a print subscriber?</strong></span></p>
<p><img src="http://www.banderabulletin.com/app/PDF/Label.gif" alt="" width="399" height="131" /></p>
<p>&nbsp;Click above on "Already a print subscriber" and enter your 1 to 4 digit print subscriber ID number found on the mailing label on your newspaper and click &ldquo;Sign up.&rdquo;</p></span>
                    
                        </a>
                    
                    </span>
            
            <div class="clear"></div>
        </li>

    

    </ul>
                <div class="clear"></div>
                </div>
            <div class="clear"></div>

            <div class="alt-area ui-widget-content" style="display:none">
                <a id="subscribe-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">Already a Print Subscriber?
                </a>
                <a title="None of these apply" id="already-alt" class="notice-alt" href="javascript:void(0)" style="display:none" rel="nofollow">None of these apply to you?</a>
                <a title="Previous options" id="notice-cancel" class="jquery-ui-button" href="javascript:void(0)">Back</a>
            </div>


            
            <p>
                <a title="create an account" class="create-account" href="https://www.alpineavalanche.com/users/signup/?referer_url=" rel="nofollow">
                    Need an account? Create one now.
                </a>
            </p>
        <div class="clear"></div>
        </div>
        <script type="text/javascript">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</script>
    

        </div>
        



    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568790065" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom service-members ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
               <li class="share-button-sprite share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget-low" addthis:description="At its Jan. 15 meeting, the Alpine ISD Board of Trustees heard Superintendent Becky McCutchen review expenditures for a Texas Education Agency&hellip;" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news" rel="tag">News</a>
        
        on
        <em>
            Thursday, January 23, 2020 7:00 am.
            
        </em>
        
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide  service-members">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '137340942975933',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
	<div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div>
<script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.alpineavalanche.com/users/";
            var assetUuid = "dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc";
            var AvatarMode = "normal";

            var CommentingMode = "automatic";
            
            var commentSubmittedMessage = "Your comment has been submitted and will post momentarily.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted and will post momentarily.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = false;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = true;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.alpineavalanche.com/users/login/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.alpineavalanche.com/users/signup/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express");
        });
        </script>
    
   </div>  

<script type="text/javascript">
commentingWelcomeMessage = new Object({
	recognized:"Welcome back, [USER_NAME]!<br/> Log in to join the discussion.",
	recognizedLogin:"Our system requires that you log in to verify your identity even if you didn\'t log out the last time you visited.",
	recognizedRegister:"\
		If you're not <em>[USER_NAME]</em>,\
		you can either <a class=\"logout-link\" href=\"javascript:tncms_logout();\">log out</a>\
		and log back in with the appropriate credentials,\
		or you can <a href=\""+secureUserUrl+"signup/\">register a new user</a>",

	loggedIn:"Welcome back, [USER_NAME]!<br/> Join the discussion."
});
</script>

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="service-members">
                <input type="hidden" name="id" value="dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
            
            <div class="service-notice comments-notice ui-widget">
                <div class="ui-state-highlight ui-corner-all" style="margin-top: 20px; padding:.7em;">
                    <p style="margin:0; padding:0; line-height:1.6em"><span class="ui-icon ui-icon-info" style="float: left; margin-right: .3em;"></span>
                    A <a href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html#subscription-notice">subscription service</a> is required to post comments.</p>
                </div>
            </div>
         </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_3">
            <div id="rail-top">
    
	<div id="tncms-region-ads-rail-top" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-531811" class="tncms-block"><a href="/users/admin/mailinglist/"><img src="global/resources/images/_site/maillist/emailsignup.jn.revx.gif" /></a></div><div id="tncms-block-236718" class="tncms-block double-pad-bottom">






<script type="text/javascript">
//<![CDATA[
$(function() {

    $('#slideshow4').cycle({
        fx:      'scrollLeft',
        timeout:  12000,
        prev:    '#prev4',
        next:    '#next4',
        pager:   '#nav-mp4',
        pagerAnchorBuilder: pagerFactory4,
    after:   onAfter4});
function onAfter4(curr4, next4, opts4) {
    var index4= opts4.currSlide;
    $('#prev4')[index4== 0 ? 'hide' : 'show']();
    $('#next4')[index4== opts4.slideCount - 1 ? 'hide' : 'show']();
}

    function pagerFactory4(idx4, slide) {
        var s4= idx4> 14 ? ' style="display:none"' : '';
        return '<li'+s4+'><a href="#">'+(idx4+1)+'</a></li>';
    };



    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');
    
    $('a.blox-featured-pop-search-toggle').toggle(
       function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
    function(){ 
        $(this).addClass('ui-state-hover'); 
    },
    function(){ 
        $(this).removeClass('ui-state-hover'); 
    }
    );

});
//]]>
</script>

<div id="blox-featured-listings">
    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>
    
    
    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow4" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:80px;">
            
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/finance/deposit_banking_services/business_1142811361.html">
									
										<img alt="Big Bend Title, LLC" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/c/2e/c2ee3780-0c4c-59ae-92ba-8e99b371cf1a/53bff80f8ad05.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/finance/deposit_banking_services/business_1142811361.html">
                                Big Bend Title, LLC</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/finance/deposit_banking_services/business_1142811361.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-9172</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">
									
										<img alt="Alpine Avalanche" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/e/0c/e0c55592-c00b-587d-b293-90777eb10b9c/4ffdacef652e3.image.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">
                                Alpine Avalanche</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/business_professional_services/advertising/newspaper/business_1112693799.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3334</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/food/food_services/business_4000023049.html">
									
										<img alt="Restaurant Guide" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/b/fe/bfe064fd-8374-59d9-9363-90aafe96e582/53a8967411c59.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/food/food_services/business_4000023049.html">
                                Restaurant Guide</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            Tx  
                            79830
                            <a class="map" href="/marketplace/food/food_services/business_4000023049.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3334</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">
									
										<img alt="Cobblestone Cleaning Company" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/6/d2/6d22941a-2731-504c-be24-70faff9cdb52/57fe6a94e277c.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">
                                Cobblestone Cleaning...</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/business_professional_services/commercial_industrial_cleaning/business_1126457952.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-2123</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
                
                    <div class="business" style="display: none;">
                        
                            <div class="logo-clip">
                                <a href="/marketplace/agriculture/farms/other/business_1126572246.html">
									
										<img alt="Carpenter Real Estate" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/assets/v3/business/5/e7/5e753cd8-1953-5763-9de2-fd3e285c19e8/55dcebc612b52.preview-200.jpg" class="blox-specials-gallery-img" />
									
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/agriculture/farms/other/business_1126572246.html">
                                Carpenter Real Estate</a>
                        </h4>
                    
                        <p class="adr">
                            Alpine, 
                            TX  
                            79830
                            <a class="map" href="/marketplace/agriculture/farms/other/business_1126572246.html">[Map]</a>
                        </p>
                    
        
                    
                        <p class="tel">432-837-3325</p>
                    
        
                    </div>
                    <div class="clear"></div>
                    </div>
                
            
    
        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next4" class="next" href="#"></a>
            <a id="prev4" class="prev" href="#"></a> 
        </div>
        <ul id="nav-mp4" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<div id="normalOptions">
						<div class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</div>
					</div>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="79831" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="sort" id="sort" value="geodist" />                                        
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=79831">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a href="/marketplace/?zipcode=79831&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>    
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Automobile Dealers" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>            
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Automobile Service" href="/marketplace/?zipcode=79831&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Beauty Salons" href="/marketplace/?zipcode=79831&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Clothing Stores" href="/marketplace/?zipcode=79831&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Computers" href="/marketplace/?zipcode=79831&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Dentists" href="/marketplace/?zipcode=79831&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Entertainment" href="/marketplace/?zipcode=79831&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=79831&amp;radius=25&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Movie Theaters" href="/marketplace/?zipcode=79831&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Pizza" href="/marketplace/?zipcode=79831&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=79831&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> 
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=79831&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>    

</div>



</div><div id="tncms-block-948327" class="tncms-block displayfront"></div></div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle2.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle3.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle4.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle5.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-middle/rail-middle6.js?_dc=1548793416"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/rail-bottom/rail-bottom1.js?_dc=1548347192"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script><script>
            // Show or hide member area
            $(document).ready(function() {
                core_lib_showServiceArea();
            });

            function core_lib_showServiceArea(){
                var oUserAuth = $.cookie('tncms-authtoken');
                var oServiceIDs = $.cookie('tncms-services');
                var aReqIDs = [];
                            aReqIDs[0] = 0;
            // gather service IDs
                aReqIDs[1] = 1769;
            
                aReqIDs[2] = 1925;
            
                aReqIDs[3] = 6319;
            
            // not logged in OR not a subscriber
                if (!oUserAuth){
                // not a site memeber
                    $(".service-notice").show();
                    $(".service-members").hide();
                    return;
                }
                else if(oUserAuth && !oServiceIDs){
                // site member without a service
                    $(".service-notice").show();
                    $(".service-members").hide();
                }
            // subscribers
                else{
                // site member with a service
                // check if ID is appropriate
                    var aUserIDs = oServiceIDs.toString().split(',');
                    var bIDMatch=false;
                // compare IDs
                    for(var i=0, c = aUserIDs.length; i < c; i++){
                        for(var j=0, d = aReqIDs.length; j < d; j++){
                            if(aUserIDs[i] == aReqIDs[j]){
                                bIDMatch = true;
                                break;
                            }
                        }
                    }
                // No matching service
                    if(!bIDMatch){
                        $(".service-notice").show();
                        $(".service-members").hide();
                    }
                // Matching service
                    else{
                        $(".service-notice").hide();
                        $(".service-members").show();
                    }
                }
            }
        </script>
    



		<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div></div>

		<div class="clear"></div>

		<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1548264652"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com');
</script>
</div>
    
</div>


		<div class="clear"></div>

	<!-- end main container -->
	</div>

<!-- end wrapper -->


<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start">
                
			<h4>Sections</h4>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/news/">News</a></li>
				<li><a href="/sports/">Sports</a></li>
				<li><a href="/out_and_about/">Out and About</a></li>
				<li><a href="/opinion/">Opinion</a></li>
				<li><a href="/obituaries/">Obituaries</a></li>
				<li><a href="/gallery/">Multimedia</a></li>
				<li><a href="/restaurant_guide/">Restaurant Guide</a></li>
				<li><a href="/weather/">Weather</a></li>
			</ul>
                        
		</div>
		<div class="footer-section-block">
                
			<h4>Services</h4>
			<ul>
				<li><a href="/site/about/">About Us</a></li>
				<li><a href="/site/contact/">Contact Us</a></li>
				<li><a onclick="window.open('https://www.alpineavalanche.com/site/forms/?mode=subscribe','popform','width=600,height=600,scrollbars=1,toolbar=1');" href="javascript:void(0)">Subscriptions</a></li>
				<li><a href="/site/forms/">Submission Forms</a></li>
				<li><a href="javascript:window.external.AddSearchProvider('http://www.alpineavalanche.com/search/opensearch/generic.xml');" title="name_of_plugin" name="name_of_plugin">Add Search Toolbar</a></li>
				<li><a href="/marketplace/">Businesses</a></li>
				<li><a href="/calendar/">Calendar</a></li>
				<li><a href="/classifieds/">Classifieds</a></li>
			</ul>
                     
                     
                     
			
		</div>
                <div class="footer-section-block custom-footer-block">
                
                <h4 class="sub">Online</h4>
			<ul>
				<li><a href="/site/terms/">Terms of Service</a></li>
				<li><a href="/site/privacy/">Privacy Policy</a></li>
			</ul>
                        
                </div>
		<div class="footer-section-block contact">
		<h4 class="sub">Contact us</h4>
        	<!-- <p>http://www.alpineavalanche.com</p><br />
            	<p>Alpine Avalanche</p> -->
		<p><strong>Email: </strong><a href="mailto:publisher@alpineavalanche.com">publisher@alpineavalanche.com</a></p>
            	<p><strong>Phone number:</strong> 432-837-3334</p>
		<p><strong>Fax: </strong>432-837-7181</p>

            	<p><strong>Address:</strong> P.O. Box 719 • 118 N. Fifth<br />
		Alpine, Texas 79831</p>
		</div>

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

        <input type="checkbox" class="section-box regular" value="entertainment*" />
        <label>Entertainment</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photo Galleries</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>


<p class="copyright"><strong>&copy; Copyright 2020, <a href="/">Alpine Avalanche</a>, Alpine, Texas</strong>. Powered by <a href="http://bloxcms.com" title="Blox Content Management System">Blox CMS</a> from <a href="http://townnews.com" title="TownNews Newspaper Content Management">TownNews.com</a>.</p>

</div>
<!-- end footer -->



<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Alpine Avalanche" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.alpineavalanche.com/users/login/?referer_url=/news/article_dc96f752-3d4b-11ea-b98f-dbee4b7a0bbc.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.alpineavalanche.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Alpine Avalanche");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502867707",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '137340942975933'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>


<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502867707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513843888"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568790128"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568790128"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568790128"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/alpineavalanche.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568790128"></script></body>
</html>